[Solved]GPT/UEFI support not provided?

Hi, I have tried about 20 ISOs from SF.net, OSDN.net or your Germany mirror to find out that you actually do not provide support for UEFI? I believe I used to boot the LIVE ISO and install it easily but now that I finally tried booting from MBR mode which got me into the Desktop. As far as I’m concerned I did not see any indication of that info in your download page.

And I am praying so hard that you are not in any way related to Garuda Linux, (this is my assumption as both your website look similar in concept). The distro which is only held by a layer of egg shell and ready to collapse anytime, and a shameless thief.

UEFI boot works it what i test on my home machine after building.
Im running Plasma on my home desktop and installed in UEFI mode.

How are you burning the ISO to usb? dd is prob the best as that is what is use to burn with.
Please dont use rufus

1 Like

In order to use an image, one selects the existing software. What else?

I’m using ventoy, which works for most distros.

Is the list of supported distros and yours is clearly in the list. I have just checked both mbr and gpt failed booting saying unable to locate the image file. I redownloaded it twice already, all of the 6 images from osdn.net

Due to a lack of information, it is difficult to narrow down the problems or even to find a solution.

Can you try burning the ISO with dd
First off find your USB with
lsblk

should output

    sda      8:0    0 111.8G  0 disk
    ├─sda1   8:1    0   350M  0 part
    ├─sda2   8:2    0  39.7G  0 part
    └─sda3   8:3    0  71.8G  0 part /
    sdb      8:64   1   7.5G  0 disk
    ├─sdb1   8:65   1   712M  0 part
    └─sdb2   8:66   1  17.2M  0 part

So the USB is sdb

sudo dd if=/path/to/ISO of=/dev/sdb status=progress bs=1M

Thanks.

Yes, I followed archwikis command instead as you have yet to reply at that particular moment. Long story cut short I have posted the error message that was shown while booting up from ventoy, while for usb I have tried gnome desktop which was successful but I would rather take plasma or xfce. Please check attached photo.

Edit: would it be fine if I use dd with bs=4M instead of 1M like you suggested?

Ok, I’ve tried booting up xfce it’s working now.
Xfce works for booting from ventoy and gnome/studio works from booting from usb. many thanks guys.

P/S: don’t know where I can mark solved so ill just edit the topic instead to Solved.